⚠️ Service Alert: Infrastructure Issue
We are currently experiencing an infrastructure issue in Microsoft Azure that is affecting our hosting services. The incident has been escalated to Microsoft, and we are working closely with them to resolve the issue as quickly as possible.

We apologize for the inconvenience and will provide updates as soon as more information is available.
Status: Escalated to Provider

Credentials dialogue still shows up after having external authentication enabled

Modified on Thu, 22 Aug, 2024 at 11:23 PM

Symptom

After enabling Single Sign-On for ResourceFinder, you open ResourceFinder and find the following dialogue asking for credentials:

Cause

By default, the browser automatically calculates the correct zone, either Internet or Intranet, from a specific URL. It will not send credentials to a cloud endpoint, like the Azure AD URL (https://autologon.microsoftazuread-sso.com), unless you explicitly add the URL to the browser's Intranet zone.

In this case, Azure AD URL has not been added to the browser's Intranet zone, leading to the display of the dialogue asking for credentials.

Resolution

Follow these steps to add Azure AD URL to the browser's Intranet zone:

- Open Control Panel and select Internet Options

- In Internet Properties window, select tab Security > Sites

- In Local Intranet window, select Advanced

- Add the Azure AD URL (https://autologon.microsoftazuread-sso.com) to Intranet zone:

- Click [Close] to finish.

Properties

Applies to: RC 4.1

Reference: TFS #236839, #236787

Knowledge base ID: 0289

Last updated: June 06, 2020

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article